Author Topic: Brake/tail converter issues  (Read 403 times)

Jonah

  • Newbie
  • *
  • Posts: 6
Brake/tail converter issues
« on: May 30, 2017, 06:04:01 PM »
Hi, I've just put my brake/tail converter back on my Suzuki DL650. It's all connected up exactly as before, but I can't get the bullets to work in both modes. If I unplug the yellow wire for the brake feed, I've got tail lights, suitably dimmed, but obviously no brake light. If I plug the brake feed in, the bullets go off until I put the brakes on, when they come on at full intensity. No led lamps in the bike, bike's brake and tail all working normally. I can't see why they don't work now, they did when I took them off (for powder coating luggage rails where bullets sit.)
Any help would be much appreciated.
Cheers

Fluke

  • BikeVis Owner
  • Administrator
  • Hero Member
  • *****
  • Posts: 1466
Re: Brake/tail converter issues
« Reply #1 on: June 01, 2017, 03:35:26 AM »
Hi

Sorry you are having problems. I must admit that is a strange one.

One quick test to see if the converter is functioning ok, disconnect the yellow wire on converter and try touching to battery positive and see if the Bullets go from dimmed to full.

Let me know how you get on

Jonah

  • Newbie
  • *
  • Posts: 6
Re: Brake/tail converter issues
« Reply #2 on: June 01, 2017, 10:00:49 AM »
Thanks for that idea, I've just tried everything direct to battery with no bike wiring in the equation. Normal operation, dim bullets.  Touch yellow to positive battery post, bright bullets! Which indicates a problem in my loom,  although as I said, all the bike's lights are working normally.  Odd.

Jonah

  • Newbie
  • *
  • Posts: 6
Re: Brake/tail converter issues
« Reply #3 on: June 01, 2017, 12:14:51 PM »
Latest test: all wired as before removal, but with bike's stop/tail bulb removed. Converter and bullets behaving perfectly. Replace bike's stop/ tail, bullets will only function as brake lamps. Stumped. Any help very welcome.

Jonah

  • Newbie
  • *
  • Posts: 6
Re: Brake/tail converter issues
« Reply #4 on: June 02, 2017, 06:02:00 PM »
A bit of further testing shows that (with the yellow wire unplugged) my brake light circuit, when tested at the point I tap it for the yellow wire, has a nominal 0.2v reading between that point and battery -ve. Connect the yellow wire and this reading shoots up to 6.89 volts. This is without actuating the brake light circuit, so it seems to indicate that is coming from the converter unit itself. Is that normal?

Fluke

  • BikeVis Owner
  • Administrator
  • Hero Member
  • *****
  • Posts: 1466
Re: Brake/tail converter issues
« Reply #5 on: June 04, 2017, 04:54:49 AM »
Hi

Sorry for delay in getting back. It's hard to pin down the problem here.

Can I send you another converter ?, if you could mail sales@bikevis.com with your full address I'll whiz one out to you.

Regards

Jonah

  • Newbie
  • *
  • Posts: 6
Re: Brake/tail converter issues
« Reply #6 on: June 06, 2017, 05:05:52 PM »
Massive thanks for incredibly quick service! New unit fitted and working perfectly.
Ardeche and Tarn gorges,  here we come!